Swashbuckler 1700

I can not change my photo/ icon

24 posts in this topic

So that is the prob... I can put new image but it does not appear in my posts or profile. I would understand that it make take a while but i changed my photo days ago.... I understand that there is so many problems here that no one can fix them easily but just letting you know... So this is not so serious so don't need to hurry ;)

Share this post


Link to post
Share on other sites

NOTHING IT WORKS NOW IT SEEMS THAT MY FIRT PIC WAS TOO SMALL

YOU CAN DELETE THIS TOPIC!

Edited by Swashbuckler 1700

Share this post


Link to post
Share on other sites

It probably worked when you did it, but you needed to clear your cache.

Share this post


Link to post
Share on other sites

It probably worked when you did it, but you needed to clear your cache.

Perhaps... Do you like my new photo? ;)

Share this post


Link to post
Share on other sites
. . .new image. . .does not appear in my posts or profile. I . . . changed my photo days ago. . .I understand that there is so many problems here that no one can fix them easily. . .
It probably worked when you did it, but you needed to clear your cache.
Perhaps... Do you like my new photo? ;)

Swashbuckler,

All of your images look great!

I would like to think that everything worked as it should on your first attempt - the Pub doesn't have any major technical problems that I'm aware of. . .

It can take a few minutes for the webservers and database to sync up with each other and ( to Mission's point ) sometimes it's just a matter of clearing one's browser cache. In any case the results of uploading or replacing one's Avatar User Images should be rather instantaneous.

Share this post


Link to post
Share on other sites

Just FYI, I had the same problem when I changed to this latest image and clearing the cache solved it. So I think the Pub is fine on that front.

Share this post


Link to post
Share on other sites
. . .new image. . .does not appear in my posts or profile. I . . . changed my photo days ago. . .I understand that there is so many problems here that no one can fix them easily. . .
It probably worked when you did it, but you needed to clear your cache.
Perhaps... Do you like my new photo? ;)

Swashbuckler,

All of your images look great!

I would like to think that everything worked as it should on your first attempt - the Pub doesn't have any major technical problems that I'm aware of. . .

It can take a few minutes for the webservers and database to sync up with each other and ( to Mission's point ) sometimes it's just a matter of clearing one's browser cache. In any case the results of uploading or replacing one's Avatar User Images should be rather instantaneous.

Mission is rigth and there is not major probs here :lol::D^_^

Share this post


Link to post
Share on other sites

It's a fine photo. Legos, huh? I got interested in pirates because of the Zap! action models of the Pirates of the Caribbean ride.

Share this post


Link to post
Share on other sites

It's a fine photo. Legos, huh? I got interested in pirates because of the Zap! action models of the Pirates of the Caribbean ride.

'

Pirates life for me!

(I never been in that ride :( (yet ;)))

Share this post


Link to post
Share on other sites

It's a fine photo. Legos, huh? I got interested in pirates because of the Zap! action models of the Pirates of the Caribbean ride.

'

Pirates life for me!

(I never been in that ride :( (yet ;)))

never been on that ride? how can you call yourself a pirate?

Share this post


Link to post
Share on other sites

Maybe they don't have it in Finland.

Share this post


Link to post
Share on other sites

Maybe they don't have it in Finland.

indeed.... and I am merely a privateer

Share this post


Link to post
Share on other sites

Maybe they don't have it in Finland.

indeed....

Share this post


Link to post
Share on other sites

It's a fine photo. Legos, huh? I got interested in pirates because of the Zap! action models of the Pirates of the Caribbean ride.

'

Pirates life for me!

(I never been in that ride :( (yet ;)))

never been on that ride? how can you call yourself a pirate?

Pirate? Nay. Privateer. It is a Sanctioned mission, under your authority and the protection of the Crown.

Edited by Swashbuckler 1700

Share this post


Link to post
Share on other sites

It's a fine photo. Legos, huh? I got interested in pirates because of the Zap! action models of the Pirates of the Caribbean ride.

'

Pirates life for me!

(I never been in that ride :( (yet ;)))

never been on that ride? how can you call yourself a pirate?

Pirate? Nay. Privateer. It is a Sanctioned mission, under your authority and the protection of the Crown.

Well how can you call Mission a Pyrate then!?!

Sorry, but I'm actually poking fun at Mission. . .

Share this post


Link to post
Share on other sites

Couldent get the smiley faces to work (wine...wine....snivell)....mot not much to worry about as I dont use them much....NEVERMIND..THEY WORK NOW..MY BAD :o

Edited by peglegstrick

Share this post


Link to post
Share on other sites
Couldent get the smiley faces to work (wine...wine....snivell)....mot not much to worry about as I dont use them much.....

:blink: Hmm. . . they're working for me.

Anyone else having problems?

Share this post


Link to post
Share on other sites

It probably worked when you did it, but you needed to clear your cache.

I am going to change but the same thing is still in the way

How can I clear my cache?

Share this post


Link to post
Share on other sites
How can I clear my cache?

It depends on what web browser you are using.

But before proceeding, make sure that you know your login information and passwords for accounts you may have stored in your browser.

In Firefox, go to the Tools pull down menu and select Clear Recent History. A requestor box will pop up, click on the Clear Now button - I have everything selected.

For Internet Explorer, go to the Tools pull down menu and select Internet Options. Now select the General tab from the requester pop up, go to the Browser history section and select the Delete button. A secondary requester pop up will appear, select various options and click on that Delete button – again I have everything selected.

Beware: that clearing everything from your cache will likely delete your login and password information for any accounts stored by your browser – so make sure you know all of your login information and passwords.

Share this post


Link to post
Share on other sites
How can I clear my cache?

It depends on what web browser you are using.

But before proceeding, make sure that you know your login information and passwords for accounts you may have stored in your browser.

In Firefox, go to the Tools pull down menu and select Clear Recent History. A requestor box will pop up, click on the Clear Now button - I have everything selected.

For Internet Explorer, go to the Tools pull down menu and select Internet Options. Now select the General tab from the requester pop up, go to the Browser history section and select the Delete button. A secondary requester pop up will appear, select various options and click on that Delete button – again I have everything selected.

Beware: that clearing everything from your cache will likely delete your login and password information for any accounts stored by your browser – so make sure you know all of your login information and passwords.

ok

I have once succeeded to schance my photo without doing that perhaps I can do it now.....

Share this post


Link to post
Share on other sites

It did not help. now this is real problem

Edited by Swashbuckler 1700

Share this post


Link to post
Share on other sites

This is what happens

I change and crop my photo

gallery_20630_546_65112.png

then it is in my bage

gallery_20630_546_35749.png

but when I uppdate it

gallery_20630_546_3639.png

Edited by Swashbuckler 1700

Share this post


Link to post
Share on other sites

I think this is the same issue you were having before. Your computer stores information about a webpage to speed the loading. One of the things it stored was your profile picture. Clear the cache and it will be fine. Your cropped image is what appears for me on this page.

Share this post


Link to post
Share on other sites

I did that about 12 times and finaly it work

Thanks to all of you :lol:

do you like my new icon?

Edited by Swashbuckler 1700

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now